Qui a un GS-911?
 
Notifications
Retirer tout

Qui a un GS-911?

 

499e39381c159a398637231af232f615?s=80&d=mm&r=g
(@dann323)
Membre
Inscription: il y a 9 années
Posts: 753
Début du sujet  

L"automne dernier j'avais des problèmes avec la suspension ESA de ma R1200RT.

Le tableau de bord indiquait que tout fonctionnait normalement mais peut importe quel niveau de "preload" je choisissait, rien ne se passait.

Je suis aller chez le concessionnaire pour faire verifier et on m'a dit que mon "rear strut" devait être remplacé et la position était maintenant figée à 1 casque.

Je l'ai donc remplacé moi-même.

Quand je suis arrivé pour le recalibrer (avec mon nouveau GS-911) j'ai eu un message me disant que je ne pouvait pas le recalibrer car ma moto n'avait pas cet option surprise

En effet quand je regarde le rapport du Autoscan, La fonction ESA n'apparait pas.

 

ZFE-High

ZFE type: ZFE-High
Factory I-Level: K024-07-02-500
Actual I-Level: Unknown I-Level:0x85
Part No.: 7720220
Hardware Index: 03
Coding Index: 09
Manufacture Date (YY/MM/DD): 2004-04-15
MCV: 0.6.0
FSV: 2.7.0
OSV: 3.3.0
Manufacturer: Loewe Lear
HWOE No.: 61766200
Factory I-Level: K024-07-02-500
Actual I-Level: Unknown I-Level:0x85
   Speed sensor manufacturer is Bosch  
   Speed sensor type is DF11  
   ABS fitted  
   Heated grips  
   Heated seat driver  
   Heated seat passenger  
   Outside temperature sensor  
   Brake light switch status over CAN  
   Film type fuel sensor  
   Manual low beam off switch  
   Storage of temperature indication when engine hot  
   Electronic windscreen present  
   Cruise control present

C'est comme si le concessionnaire avait désactivé cette fonction quand il a essayé de reprogrammer ma suspention.

Si quelqu'un a un GS-911 et une moto avec ESA, est-qu'il peut me confirmer que cette fonction apparaît dans le "scan report" ou est-ce que je dois chercher ailleur le problême?


Citation
beb21939f6a5a1e3b48faa2d5eed358a?s=80&d=mm&r=g
 Anonymous
(@Anonymous)
Inscription: il y a 1 seconde
Posts: 0
 

SylvainB a un Gs-911

Souvent des problemes electroniques sur un BMW on peut les resoudre tout simplement en debranchant la batterie pour plus d'une heure, ca te coute rien essayer, surtout en ce moment Smile


RépondreCitation
499e39381c159a398637231af232f615?s=80&d=mm&r=g
(@dann323)
Membre
Inscription: il y a 9 années
Posts: 753
Début du sujet  

Merci du conseil.

J'avais déjà débranché la batterie mais pas aussi longtemps.

Je vais essayer.

Comme tu dis, ça ne m'enlèvera pas du temps pour rouler...wink


RépondreCitation
beb21939f6a5a1e3b48faa2d5eed358a?s=80&d=mm&r=g
 Anonymous
(@Anonymous)
Inscription: il y a 1 seconde
Posts: 0
 

ca depend du model et de l'année, soit 1 heure de batterie debranchè soit 24h.

Quand tu rebranche la batterie, met les cles a on, puis tourne le gas jusqu'au but pour trois fois, oui, oui tu peut aussi faire wroom, wroom, wroom avec la bouche, puis tu met les cles a off, ensuite tourne les cles et demarre Smile ....... des fois ..........


RépondreCitation
3157a61f7d380d13309c83f43b3e115a?s=80&d=mm&r=g
(@sylvainb)
Membre
Inscription: il y a 14 années
Posts: 253
 

Salut,

 

J'ai eu un gs911 pour mon kgt 1200 2008,  je pouvais voir si j'avais une faute sur mon esa.

Mes excuses si je demande, est-ce que la fonction était présente avant?

J'ai maintenant le gs911 pour les k1600gt et nouveaux modèles (liquide), la suspension fait partie du scan.

Je sais qu'il est possible d'avoir des mise à jour sur le site de Hexacode, c'est aussi recommandé.  Est-ce que tu as contacté le fabricant du GS911 pour valider avec eux le problème?

Ça m'étonnerais que le dealer est ''effacer'' cette donnée, mais on sait jamais.  Lui as-tu demandé?

A+


RépondreCitation
499e39381c159a398637231af232f615?s=80&d=mm&r=g
(@dann323)
Membre
Inscription: il y a 9 années
Posts: 753
Début du sujet  

Salut,

 

J'ai eu un gs911 pour mon kgt 1200 2008,  je pouvais voir si j'avais une faute sur mon esa.

Mes excuses si je demande, est-ce que la fonction était présente avant?

J'ai maintenant le gs911 pour les k1600gt et nouveaux modèles (liquide), la suspension fait partie du scan.

Je sais qu'il est possible d'avoir des mise à jour sur le site de Hexacode, c'est aussi recommandé.  Est-ce que tu as contacté le fabricant du GS911 pour valider avec eux le problème?

Ça m'étonnerais que le dealer est ''effacer'' cette donnée, mais on sait jamais.  Lui as-tu demandé?

A+

Merci Sylvain

Bien sur que ma moto a le système ESA. C'est d'ailleur par ce qu'il a arrêté de fonctionner que je suis aller cher le concessionnaire.

Je ne sais pas si elle apparaissait avant dans le rapport car je n'avait pas de GS-911 cet automne.

(Si je l'avait eu j'aurais pu verifier ma suspension moi-même et je n'aurais pas eu besoin d'aller chez le dealer)

J'ai le même GS-911 que toi. La nouveau "WIFI" avec la dernière version du logiciel.

J'ai aussi écrit sur le forum de hexacode mais je n'ai reçu aucune réponse.

Je n'ai pas encore communiqué avec le concessionnaire. ( je veux être certain du problême avant.) Je ne crois pas qu"il ait enlevé la fonction volontairement.(Si c'est le problême) Je crois plutôt que cela ce serait produit quand il a essayer de reprogrammer mon ZFE pour voir si mon shock se serait remis en marche.

Je vais essayer la solution de Max. Si ça ne fonctionne pas je vais essayer de faire fonctionner ma suspension en la branchant manuellement pour m'assurer qu'elle n'est pas défectueuse elle aussi.


RépondreCitation
499e39381c159a398637231af232f615?s=80&d=mm&r=g
(@dann323)
Membre
Inscription: il y a 9 années
Posts: 753
Début du sujet  

J'ai essayé de débrancher la batterie 1h + et aussi 24h+.

Aucun changement sad

Il va faloir que j'aille chez le dealer au printemps pour qu'il reprogramme la fonction ESA dans mon ZFE.


RépondreCitation
Partager:
Retour haut de page